<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Win Tickets To See ‘Guardians Of The Galaxy Vol. 2! &laquo; 94.7 The WAVE</title>
	<meta name="description" content="Enter for your chance to win tickets to The Wave’s advanced screening of &#039;Guardians of the Galaxy Vol. 2 at the AMC Orange 30!" />
	<link rel="pingback" href="http://947thewave.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	
<!-- WP Header - Start -->
	<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=947thewave.cbslocal.com&amp;id=36707401&amp;t=1493095412&amp;back=http%3A%2F%2F947thewave.cbslocal.com%2Fwin-tickets-to-see-guardians-of-the-galaxy-vol-2%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbs947thewave.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="94.7 The WAVE &raquo; Feed" href="http://947thewave.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.7 The WAVE &raquo; Comments Feed" href="http://947thewave.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kt1OwzAMRl+IJGzrBVwgnsVNTZfW+SF2KH170mqVNhCiIHEVnSQ++WTHTEnZGASDGF9UotK7wGZKNnrF3hHOn0hb5jtzVSZn9MjmzSVjW1YULZDZRD52heopdGxq4bLuEwxshteCeTYvCPVGJtef5Qa0d+FvadZLykOAHvOa62ZHdcijxLRP7oKlUisunuLbAI4UuTD+TzqkSkG+NvJqgOTGahpQEthRrbQvzPJcgiwBM5scBQRaQjW5rkf57ejiRMpCjoWRFtAb7BOxzIT7Y3/bl58+GAQ7t/H9wnpjddAnfVxsz/7p0Dwem+b+1DwMHzQjM5A=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJx9jcEKg0AMRH/INNaK1IP0W9Zt0K1mDWYXf98oeCtehmF4j8FNwC8xUUzIGWTOQ4iKflnJdhaX0Aimb3A0Exv28KoF/tdYmss66uj8pHf8JkZD38tKqmDJITOk0Y5O78Pds35VbVXW7/K3A883PwA=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJytkNEKwjAMRX/IGtQh+iB+S1djjUub0Xab/r21sqkI4oNvJyTnkgSGVhnxCX2CdEKHEXpqwdRRsRjN0HJnyUdwcug4dwc6WEwRTJx4nnkGL0GuU6M2jh+1wVqkUUxNhgvEdGV8mAReEmU5TvAt0qKU3RKJfyvUkTWFb2rAmsVmtGX/Z/kh/fSLMqSc9tpiKIlOh+Z+rusiGTDCEj5v+Uu29BiGQKn8cO92i2q7rNararU53wANYrB0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1Uu1OwzAMfCHSaAUx+IF4ljR1O3euE/LRUp4ed1oFYxPrkJAiJZfcnT9iPXqFbCnXEHUn6y1DmI5b0cU7/RtB9dgGk6DokReydZyAk0476EUyoNe2ioqcNaS/OzWZbULHcZVSBOxG5clMyO3NwbyjqUGim4XdKoWn3CJH3bs6k7ya+iCWTQ3l2vqOrW3ACCMQtrt0AlZ3+Wc2B5LqDZsWwhzp5EJJpfvk/H9YAwnidPbF3exQIYHKEYJQOcmUNe4Cz7uYJI8opAuvp/OKPCCMV2kdJG/sXgWI+HHmenUkTL0T4bBO+BXcjaSsCU4qphkUC/jzv8Ig1CYfgiznW4fNsJ0q9760ZsFqU9wXZTG3SRxf+5fNw3O5fdqWm8fuE1iPks0='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjNEOgjAMRX/IMUBj5MH4Ldsos6TbcN1E/t4ZX3gxEtImzU3PPXKeBHpDuQeWY9lHhrjIjNKECJVDX418kD+pGXsL6T+XlOY1ZYJP4JNMd3CFfeIkjWZBwShaNb+nMoGy8zgsoqnqMrtFWokpcCokKwv7PQPBiwl7iFv7loJWtImeKFv0LF3oM5VvZogigkVOUSUM/uNb52K9uWtz6tq6PXeX4/gGpGWuNg=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbs947thewave.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/P2u1gR-zwG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2F947thewave.cbslocal.com%2Fwin-tickets-to-see-guardians-of-the-galaxy-vol-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2F947thewave.cbslocal.com%2Fwin-tickets-to-see-guardians-of-the-galaxy-vol-2%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d28cd0e35fc8afe8242b84dbb547691c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d28cd0e35fc8afe8242b84dbb547691c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d28cd0e35fc8afe8242b84dbb547691c?s=114" />
<link rel='openid.server' href='http://cbs947thewave.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbs947thewave.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://947thewave.cbslocal.com/osd.xml" title="94.7 The WAVE" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://947thewave.cbslocal.com/win-tickets-to-see-guardians-of-the-galaxy-vol-2/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="94.7 The WAVE" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://947thewave.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d28cd0e35fc8afe8242b84dbb547691c?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbs947thewave.files.wordpress.com/2017/04/guardiansvol2586e904bb0ddf.jpg?w=768">
		
					<meta name="twitter:title" content="Win Tickets To See ‘Guardians Of The Galaxy Vol. 2!" />
					<meta name="twitter:description" content="Enter for your chance to win tickets to The Wave’s advanced screening of &#039;Guardians of the Galaxy Vol. 2 at the AMC Orange 30!" />
					<meta name="twitter:site" content="947thewave" />
		
		
					<meta property="og:title" content="Win Tickets To See ‘Guardians Of The Galaxy Vol. 2!" />
					<meta property="og:image" content="https://cbs947thewave.files.wordpress.com/2017/04/guardiansvol2586e904bb0ddf.jpg?w=768" />
					<meta property="og:image:secure_url" content="https://cbs947thewave.files.wordpress.com/2017/04/guardiansvol2586e904bb0ddf.jpg?w=768" />
					<meta property="og:description" content="Enter for your chance to win tickets to The Wave’s advanced screening of &#039;Guardians of the Galaxy Vol. 2 at the AMC Orange 30!" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://947thewave.cbslocal.com/win-tickets-to-see-guardians-of-the-galaxy-vol-2/" />
					<meta property="og:image:height" content="433" />
					<meta property="og:image:width" content="768" />
					<meta property="article:publisher" content="http://www.facebook.com/947thewave" />
					<meta property="article:author" content="http://www.facebook.com/947thewave" />
		
		<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KTWVFM","default",["winticketstoseeguardiansofthegalaxyvol2","page","article"],{"page_type":"article"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2u1gR&#038;cscache=6&#038;csrev=138" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="page-template page-template-templates page-template-page-twocolumn-with-comments page-template-templatespage-twocolumn-with-comments-php page page-id-136566 desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="background: #175ba6 url(http://cbskyxy2.files.wordpress.com/2012/06/body-bg.png) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-100719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100719"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-100721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100721"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-100722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100722"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-100723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100723"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-100724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100724"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-100725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100725"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-100726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100726"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-100727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100727"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-100728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100728"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-100729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100729"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-100730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100730"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-100731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100731"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-100732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100732"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-100733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100733"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-100734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100734"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-100735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100735"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-100736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100736"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-100737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100737"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-100738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100738"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-100739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100739"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-100720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100720"><a href="http://947thewave.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://947thewave.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://947thewave.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbs947thewave.files.wordpress.com/2014/10/947thewave-gold-blue-4251.png" alt="94.7 The WAVE" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://losangeles.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="90006"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/947thewave" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/947thewave" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s35812" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-65327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://947thewave.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-65328" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947thewave.cbslocal.com/category/shows"><strong>On-Air</strong></a></li>
<li id="menu-item-65329" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947thewave.cbslocal.com/category/music"><strong>Music</strong></a></li>
<li id="menu-item-65334" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.947thewave.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-65330" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947thewave.cbslocal.com/photo-galleries"><strong>Photos</strong></a></li>
<li id="menu-item-65331" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947thewave.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-65333" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947thewave.cbslocal.com/playlist"><strong>Last Played</strong></a></li>
<li id="menu-item-133230" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947thewave.cbslocal.com/category/so-cal-honda-sound-stage/"><strong>SoCal Honda Sound Stage</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="">

		
	
	
	
			<div class="title-wrapper">
			<h1 class="title">Win Tickets To See ‘Guardians Of The Galaxy Vol.&nbsp;2!</h1>
		</div>
	
</header>

<section class="page-columns">

	
	<section class="page-column two-column columns-left">
		
		<article id="" class="article-bucket content">
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
						
			<div class="story">
									<div style="text-align:center;"><img class="aligncenter" style="width:100%;max-width:555px;min-width:320px;height:auto;" src="https://cbs947thewave.files.wordpress.com/2017/04/guardiansvol258b64e2849b3d.jpg?w=420" alt="The WAVE" title="Win Tickets To See ‘Guardians Of The Galaxy Vol. 2!" /></div>
<hr />
<p>Enter for your chance to win tickets to The Wave’s advanced screening of <em>Guardians of the Galaxy Vol. 2</em> at the AMC Orange 30!</p>
<hr />
		<form id="wpcom-iframe-form-7ee1ce9bf7a09589c0e4b89b982702b9-58fed3f4bb69b" target="wpcom-iframe-7ee1ce9bf7a09589c0e4b89b982702b9-58fed3f4bb69b" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fcbs947thewave.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="2300" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly92aXBjbHViLjk0N3RoZXdhdmUucmFkaW8uY29tL0NvbnRlc3QvQ0NYS09TIiB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIyMzAwIiBmcmFtZWJvcmRlcj0iMCIgY2xhc3M9IiIgc2Nyb2xsaW5nPSJubyIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj5Zb3VyIGJyb3dzZXIgZG9lcyBub3Qgc3VwcG9ydCBpZnJhbWVzLiBQbGVhc2UgdmlzaXQgPGEgaHJlZj0iaHR0cDovL3ZpcGNsdWIuOTQ3dGhld2F2ZS5yYWRpby5jb20vQ29udGVzdC9DQ1hLT1MiPmh0dHA6Ly92aXBjbHViLjk0N3RoZXdhdmUucmFkaW8uY29tL0NvbnRlc3QvQ0NYS09TPC9hPi4NCg0KwqANCg0KPC9pZnJhbWU+,ac499fbea31338f90782336262437224b5b41548" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="7ee1ce9bf7a09589c0e4b89b982702b9" />
					</form>
		
				<iframe
						name="wpcom-iframe-7ee1ce9bf7a09589c0e4b89b982702b9-58fed3f4bb69b"
			id="wpcom-iframe-7ee1ce9bf7a09589c0e4b89b982702b9-58fed3f4bb69b"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="2300" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-7ee1ce9bf7a09589c0e4b89b982702b9-58fed3f4bb69b');
				var iframe = document.getElementById('wpcom-iframe-7ee1ce9bf7a09589c0e4b89b982702b9-58fed3f4bb69b');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-7ee1ce9bf7a09589c0e4b89b982702b9-58fed3f4bb69b'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>							</div>
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
						
							
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
			
						
		</article>
		
	</section>

		
			<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("30");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/947-the-wave" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/947-the-wave" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div>
	<div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div>
	
	
	
	<div id="cbs_latest_gallery_block-2" class="block sidebar-widget widget_cbs_latest_gallery_block"><h3 class="title"><a href="http://947thewave.cbslocal.com/photo-galleries/">Latest Galleries</a></h3>			<div class="widget-content-wrapper enable-type-icons">
				<a href="http://947thewave.cbslocal.com/photo-galleries/2017/03/20/calistogas-getaway/" title="Calistoga&#039;s Getaway" class="cbs-thumbnail-link content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs947thewave.files.wordpress.com/2017/03/beautiful-countryside-and-vineyards-along-highway-29-in-the-napa-valley.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Calistoga&#039;s Getaway</strong></div></a>			</div>
		</div><div id="facebook-likebox-2" class="block sidebar-widget widget_facebook_likebox"><h3 class="title"><a href="https://www.facebook.com/947thewave">Like Us On Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/947thewave" data-width="300"  data-height="200" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/947thewave"><a href="https://www.facebook.com/947thewave">Like Us On Facebook</a></blockquote></div>
		</div>
		</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sidebar-injected-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="middle"><script>cbs_load_ad_by_tile("31");</script></div></span></div><div id="twitter_timeline-2" class="block sidebar-widget widget_twitter_timeline"><h3 class="title">Follow Us On Twitter</h3><a class="twitter-timeline" data-width="300" data-height="200" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-widget-id="482577724280549376">My Tweets</a></div><div id="cbs_top_stories-3" class="block sidebar-widget widget_cbs_top_stories">			<div class="top-viewed-stories-widget">
								<img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/top-viewed-stories/top-seven-header.png" alt="Top Stories" title="Top Stories" />
				<ul>
															<li>
							<span>1</span>
							<a href="http://947thewave.cbslocal.com/2017/04/24/win-tickets-to-the-waves-soulful-summer-concert-series-at-the-greek-2017-freestyle-summer-festival/">Win Tickets To The WAVE&#8217;s Soulful Summer Concert Series At The Greek...</a>
						</li>
															<li>
							<span>2</span>
							<a href="http://947thewave.cbslocal.com/win-tickets-to-see-guardians-of-the-galaxy-vol-2/">Win Tickets To See &#8216;Guardians Of The Galaxy Vol. 2!</a>
						</li>
															<li>
							<span>3</span>
							<a href="http://947thewave.cbslocal.com/2017/04/20/chic-earth-wind-fire-2017-tour-dates/">Chic &amp; Earth, Wind &amp; Fire Team for Summer Tour</a>
						</li>
															<li>
							<span>4</span>
							<a href="http://947thewave.cbslocal.com/2017/04/18/94-7-wave-night-at-hollywood-park-casino/">94.7 Wave Night at Hollywood Park Casino</a>
						</li>
															<li>
							<span>5</span>
							<a href="http://947thewave.cbslocal.com/2017/04/17/50-years-ago-the-first-woman-ran-in-the-boston-marathon/">50 Years Ago the First Woman Ran In the Boston Marathon</a>
						</li>
															<li>
							<span>6</span>
							<a href="http://947thewave.cbslocal.com/2017/04/21/bob-marley-the-wailers-to-reissue-exodus-for-40th-anniversary/">Bob Marley &amp; The Wailers to Reissue ‘Exodus’ for 40th Anniversary</a>
						</li>
															<li>
							<span>7</span>
							<a href="http://947thewave.cbslocal.com/2017/04/20/best-garden-centers-in-orange-county/">Best Garden Centers In Orange County</a>
						</li>
													</ul>
				<img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/top-viewed-stories/top-seven-footer.png" alt="Top Stories" title="Top Stories" />
			</div>
		</div>
	
	<div id="reptile_3_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_3"><div id="reptile_3" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("3");</script></div></span></div></aside>		
</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 94.7 The WAVE</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://947thewave.cbslocal.com/top-lists/12-things-you-didnt-know-about-in-n-out/" title="12 Things You Didn’t Know About In-N-Out" class="cbs-thumbnail-link item-1425320306" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs947thewave.files.wordpress.com/2015/01/shutterstock_174522167.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">12 Things You Didn’t Know About In-N-Out</strong></div></a><a href="http://947thewave.cbslocal.com/category/so-cal-honda-sound-stage/" title="SoCal Honda Sound Stage" class="cbs-thumbnail-link item-1416097421" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs947thewave.files.wordpress.com/2015/05/smokey-robinson-still002.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SoCal Honda Sound Stage</strong></div></a><a href="http://947thewave.cbslocal.com/the-waves-sunday-brunch" title="The WAVE&#039;s Sunday Brunch" class="cbs-thumbnail-link item-1386094848" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs947thewave.files.wordpress.com/2012/06/img_4030.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The WAVE&#039;s Sunday Brunch</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://947thewave.cbslocal.com" class="logo"><img src="https://cbs947thewave.files.wordpress.com/2014/06/947thewave-gold-blue-1451.png" alt="94.7 The WAVE" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/947thewave" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/947thewave" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s35812" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">94.7 The WAVE</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://947thewave.cbslocal.com" title="Home" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Home</strong></div></a><a href="http://events.947thewave.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://947thewave.cbslocal.com/category/photo-galleries" title="Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">On-Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://947thewave.cbslocal.com/category/shows" title="DJs" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DJs</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Music</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://947thewave.cbslocal.com/category/music" title="Music News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="http://947thewave.cbslocal.com/playlist" title="Last Played" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Last Played</strong></div></a><a href="http://947thewave.cbslocal.com/music-videos" title="Music Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contests</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://947thewave.cbslocal.com/category/contests" title="On-Air &amp; Online Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">On-Air &amp; Online Contests</strong></div></a><a href="http://947thewave.cbslocal.com/category/contests/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://947thewave.cbslocal.com/station/94-7-the-wave" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://www.facebook.com/947thewave" title="Facebook" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://www.twitter.com/947thewave" title="Twitter" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://instagram.com/947thewave" title="Instagram" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Instagram</strong></div></a><a href="http://www.cbsradio.com/careers" title="Careers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a><a href="http://947thewave.cbslocal.com/advertise-with-us/" title="Advertise With Us" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Advertise With Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/losangeles.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://947thewave.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="94.7 The WAVE" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-65365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65365"><a href="http://policies.cbslocal.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-65366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65366"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113144"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-113145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113145"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-78897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78897"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-65368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65368"><a href="https://cbs931jackfm.files.wordpress.com/2016/08/cbs_radio-los_angeles_eeo_public_file_report_2015-2016.pdf">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj8FOAzEMRH8I43aFQBwQn4KcxKXOJk5InC38fVMOCHFYcbPseeMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HheTkcHo/LU7wCNLmEJA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36707401','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36707401','v':'wpcom','tz':'-7','user_id':'0','post':'136566','subd':'cbs947thewave'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=36707401&v=wpcomvt&tz=-7&user_id=0&post=136566&subd=cbs947thewave&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXRThKbHcwXTdETWI1alhvb1oseHImN101ZFpEakVpYjlQYVFLYzBaVHRtPz0wXS9bVVNJYSZLQzJJajZxZURndEJINFFnS2dyLWZmMm9WcD8sWG51cVlVTy1HMFlReFtOLWY9XXNmSHp8Vzh8ZVtRM2pOVDdILC9senxNWHBndVhUOGRJSFE9UGJ1SWNVVD1teEQ/P19uNmVrflVTeWVVVG93ZzV4fjQ5X1IwWWhaazM2LVk/OTFORnloTk8tLTcxODVOS3ZoeEddSXpwfEhiWXhyQW5ffFFvdThaV3hDYy1RVHRRNWtqemZoW11oS0srLEFXMWFrSDBEVHVYfixNZXctSi5OQyZOVlpUTFQ='}]);
_stq.push([ 'clickTrackerInit', '36707401', '136566' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'http://947thewave.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://947thewave.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2F947thewave.cbslocal.com&ctg1=page&category=page&location=losangeles&type=local&group=music&genre=rhythmicac&tit=win-tickets-to-see-guardians-of-the-galaxy-vol-2" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-1"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-13"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-2"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview();
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>