<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Best Photo Opportunity Spots in Los Angeles &laquo; 94.7 The WAVE</title>
	<meta name="description" content="If you&#039;re looking for photo ops for family portraits, or gorgeous backdrops for your royal wedding party that aren&#039;t full of tourists or set in theme parks then you&#039;ll love these scenic Southland spots." />
	<link rel="pingback" href="http://947thewave.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="best of l.a., best of los angeles, fullerton arboretum, hollywood sign, huntington beach pier, santa monica pier, urban light, will rogers state historic park" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Best Places To Take Photos In Los Angeles, Photo Spots In L.A." />
<meta name="keywords" content="best places to take photos in los angeles, photo spots in l.a." />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=947thewave.cbslocal.com&amp;id=36707401&amp;t=1497598374&amp;back=http%3A%2F%2F947thewave.cbslocal.com%2F2017%2F06%2F15%2Fbest-photo-opportunity-spots-in-los-angeles%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbs947thewave.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="94.7 The WAVE &raquo; Feed" href="http://947thewave.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.7 The WAVE &raquo; Comments Feed" href="http://947thewave.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.7 The WAVE &raquo; Best Photo Opportunity Spots in Los&nbsp;Angeles Comments Feed" href="http://947thewave.cbslocal.com/2017/06/15/best-photo-opportunity-spots-in-los-angeles/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kd1OwzAMRl+I1EKsQrtAPIubmi6t80PsUPXtSatN6sZNQeIqOol98smGORkbg1JQ8MUkLoMLAnOy0Rvxjml5oMaKPMGuTS/kSeDLJbCdGI4WGW4iH/vC9RV7gdq4nscEo8D4WSgv8EFYKzK74aJ30HgX/pZmKzIeAw6Ut1x3N6YnmTSmY3IXLJfacfUU3wV0bNiF6X/SEVcK+nOQuwWym6ppJE1oJ7PRsTDrdwmzBsoCOSoqdkxmdv1A+tvVxZmNxRyLEK/Q3OCYSHRhOh57P5d3//Z8Ordt+/pyPo3fLqoXEA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFj+EKwjAMhF/IGsRN2Q/xWbo0bNWmLUu7vb6ZMhCE+Sccl/suBJZsMMVCsUAZiUlg9hmwFxMS2gA+YqhObRQBOxWPgY6qD/CPzKEOPgpwcjXoVlhxs3g3UHm3fRs/lVzNVoBpIvU527ImmJy3FPRi3MU4XzZqlaPFp+zll6xp0/d5IhGjk31l83lt5e58OzVd27bXc9c8XmkkdGk=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJytkNEKwjAMRX/IGtQh+iB+S1djjUub0Xab/r21sqkI4oNvJyTnkgSGVhnxCX2CdEKHEXpqwdRRsRjN0HJnyUdwcug4dwc6WEwRTJx4nnkGL0GuU6M2jh+1wVqkUUxNhgvEdGV8mAReEmU5TvAt0qKU3RKJfyvUkTWFb2rAmsVmtGX/Z/kh/fSLMqSc9tpiKIlOh+Z+rusiGTDCEj5v+Uu29BiGQKn8cO92i2q7rNararU53wANYrB0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kttOwzAMhl+ILOqYEFxMPEuWup0zxwk5tOqeHncaEoUJuotJkSzH3+9ToseokC3VFrJ2cj4qpOlqNi4/6b8A5bFPpsDGI3/BNnABLrocwYtkwKjtISsK1pD+nqmrbAsGzquUIuAwqkhmQu7vLhYDTR0S3S10qxSRao+ctQ9tJYma9iIWo4bt2vmuq+3ACJEI+2NZOKu3/LObC6S8YdNDmistLpRMeiohPiI1kHhcfj2xmzMckEDVDElQLvLLunCDiyEX6SMLdCO6/K/IA8L4L+agRGNPKkHG85z13e+b3dvLrnlutq/uE0xNJv0='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNTUsOwiAQvZAwMZaYLoxnQRgtZPjYYWi8vWjSte7e/8FWlSu5YW7QFkzI0EMFd2NFxVmCkB2JH3JksH5BDh115AP8Ko58fAquLygbKWfXIoz0IXonOoX811YleYTMkIoXGi72Eb3L92THY+iaLsdpNsacT/MU32UtURY='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkcEOgjAMhl/IMY0Qw8H4LGOUWdJtuHYib++MFy5GQtqkafr936V6nhQGS7kH1mPpR4a06IzaxgSVx1CNfNA/qRl7B/KfE9PxmrIxCATRcgdf2CdO2nasKFpDq+R3VDZS9gGHRZ2qY6ndos6oKbIUko2D/Z6B4MWEPaSteUexM7SJnig7DKx97DOVa2ZIKoFDlmQEY/j41vsm6/ovJglagpK7+eupbpumuZzbenwDd2nDKg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbs947thewave.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2rBS35Q' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2F947thewave.cbslocal.com%2F2017%2F06%2F15%2Fbest-photo-opportunity-spots-in-los-angeles%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2F947thewave.cbslocal.com%2F2017%2F06%2F15%2Fbest-photo-opportunity-spots-in-los-angeles%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d28cd0e35fc8afe8242b84dbb547691c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d28cd0e35fc8afe8242b84dbb547691c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d28cd0e35fc8afe8242b84dbb547691c?s=114" />
<link rel='openid.server' href='http://cbs947thewave.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbs947thewave.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://947thewave.cbslocal.com/osd.xml" title="94.7 The WAVE" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://947thewave.cbslocal.com/2017/06/15/best-photo-opportunity-spots-in-los-angeles/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="94.7 The WAVE" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://947thewave.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d28cd0e35fc8afe8242b84dbb547691c?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbs947thewave.files.wordpress.com/2017/06/shutterstock_440586853.jpg?w=1000">
		
					<meta name="twitter:title" content="Best Photo Opportunity Spots in Los Angeles" />
					<meta name="twitter:description" content="If you&#039;re looking for photo ops for family portraits, or gorgeous backdrops for your royal wedding party that aren&#039;t full of tourists or set in theme parks then you&#039;ll love these scenic Southland spots." />
					<meta name="twitter:site" content="947thewave" />
		
		
					<meta property="og:title" content="Best Photo Opportunity Spots in Los Angeles" />
					<meta property="og:image" content="https://cbs947thewave.files.wordpress.com/2017/06/shutterstock_440586853.jpg?w=1000" />
					<meta property="og:image:secure_url" content="https://cbs947thewave.files.wordpress.com/2017/06/shutterstock_440586853.jpg?w=1000" />
					<meta property="og:description" content="If you&#039;re looking for photo ops for family portraits, or gorgeous backdrops for your royal wedding party that aren&#039;t full of tourists or set in theme parks then you&#039;ll love these scenic Southland spots." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://947thewave.cbslocal.com/2017/06/15/best-photo-opportunity-spots-in-los-angeles/" />
					<meta property="og:image:height" content="667" />
					<meta property="og:image:width" content="1000" />
					<meta property="article:publisher" content="http://www.facebook.com/947thewave" />
					<meta property="article:author" content="http://www.facebook.com/947thewave" />
		
		<link rel="amphtml" href="http://947thewave.cbslocal.com/2017/06/15/best-photo-opportunity-spots-in-los-angeles/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2rBS35Q"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KTWVFM","default",["bestphotoopportunityspotsinlosangeles","post","article","features","bestofla","bestoflosangeles","fullertonarboretum","hollywoodsign","huntingtonbeachpier","santamonicapier","urbanlight","willrogersstatehistoricpark"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2u1gR&#038;cscache=6&#038;csrev=138" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-138060 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-best-of-l-a tag-best-of-los-angeles tag-fullerton-arboretum tag-hollywood-sign tag-huntington-beach-pier tag-santa-monica-pier tag-urban-light tag-will-rogers-state-historic-park" style="background: #175ba6 url(http://cbskyxy2.files.wordpress.com/2012/06/body-bg.png) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-100719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100719"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-100721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100721"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-100722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100722"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-100723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100723"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-100724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100724"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-100725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100725"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-100726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100726"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-100727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100727"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-100728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100728"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-100729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100729"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-100730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100730"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-100731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100731"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-100732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100732"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-100733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100733"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-100734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100734"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-100735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100735"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-100736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100736"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-100737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100737"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-100738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100738"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-100739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100739"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-100720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100720"><a href="http://947thewave.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://947thewave.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://947thewave.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbs947thewave.files.wordpress.com/2017/05/94-7-the-wave-tagline.png" alt="94.7 The WAVE" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://losangeles.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="90006"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/947thewave" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/947thewave" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s35812" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-65327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://947thewave.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-65328" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947thewave.cbslocal.com/category/shows"><strong>On-Air</strong></a></li>
<li id="menu-item-65329" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947thewave.cbslocal.com/category/music"><strong>Music</strong></a></li>
<li id="menu-item-65334" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.947thewave.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-65330" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947thewave.cbslocal.com/photo-galleries"><strong>Photos</strong></a></li>
<li id="menu-item-65331" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947thewave.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-65333" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947thewave.cbslocal.com/playlist"><strong>Last Played</strong></a></li>
<li id="menu-item-133230" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://947thewave.cbslocal.com/category/so-cal-honda-sound-stage/"><strong>SoCal Honda Sound Stage</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Best Photo Opportunity Spots in Los&nbsp;Angeles</h1>
						<em class="entry-date">June 15, 2017 6:17 PM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://947thewave.cbslocal.com/tag/best-of-l-a/">Best of L.A.</a>, <a href="http://947thewave.cbslocal.com/tag/best-of-los-angeles/">best of Los Angeles</a>, <a href="http://947thewave.cbslocal.com/tag/fullerton-arboretum/">Fullerton Arboretum</a>, <a href="http://947thewave.cbslocal.com/tag/hollywood-sign/">Hollywood Sign</a>, <a href="http://947thewave.cbslocal.com/tag/huntington-beach-pier/">Huntington Beach Pier</a>, <a href="http://947thewave.cbslocal.com/tag/santa-monica-pier/">Santa Monica Pier</a>, <a href="http://947thewave.cbslocal.com/tag/urban-light/">Urban Light</a>, <a href="http://947thewave.cbslocal.com/tag/will-rogers-state-historic-park/">Will Rogers State Historic Park</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbs947thewave.files.wordpress.com/2017/06/shutterstock_440586853.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbs947thewave.files.wordpress.com/2017/06/shutterstock_440586853.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs947thewave.files.wordpress.com/2017/06/shutterstock_440586853.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbs947thewave.files.wordpress.com/2017/06/shutterstock_440586853.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbs947thewave.files.wordpress.com/2017/06/shutterstock_440586853.jpg?w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">(credit: Hayk_Shalunts/shutterstock)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<div class="basicsection fifty50_rw divider">
The greater L.A. area is well-known for its beautiful people and stunning scenery. Whether you are a seasoned professional or an amateur with a smartphone, there is, literally, a new photo opportunity waiting around every corner. Yes, we checked every corner. If you&#8217;re looking for photo ops for family portraits, engagement photos, or gorgeous backdrops for your royal wedding party that aren&#8217;t full of tourists or set in theme parks then you&#8217;ll love these scenic Southland spots. They&#8217;re local favorites, so when you get there act cool.<br />
&nbsp;</p>
<hr />
&nbsp;
</div>
<div class="basicsection fifty50_rw divider">
<div id="attachment_594837" style="width: 310px" class="wp-caption alignright"><a href="https://cbsla.files.wordpress.com/2014/10/171800810.jpg"><img src="https://cbsla.files.wordpress.com/2014/10/171800810.jpg?w=300&#038;h=214" alt="171800810 Best Photo Opportunity Spots in Los Angeles" width="300" height="214" class="size-medium wp-image-594837" title="Best Photo Opportunity Spots in Los Angeles" /></a><p class="wp-caption-text">(credit: Kevork Djansezian/Getty Images)</p></div><br />
<span style="font-size:medium;"><strong>Hollywood Sign</strong></span><br />
Hollywood, CA<br />
<a href="http://hollywoodsign.org/">www.hollywoodsign.org</a><br />
<br />Take a hike to behind the Hollywood Sign and use the sign and the cityscape as the background of your photo, or find one of the many streets that has the sign perfectly framed in the background. After all, what says L.A. more than taking a photo with this historic sign in the background? If you don&#8217;t want to make the trek, you can also stand on a bridge at Hollywood &amp; Highland where the Sign reveals itself perfectly.<br />
&nbsp;</p>
<hr />
&nbsp;
</div>
<div class="basicsection fifty50_rw divider">
<div id="attachment_880930" style="width: 310px" class="wp-caption alignright"><a href="https://cbsla.files.wordpress.com/2011/04/img_0074.jpg"><img src="https://cbsla.files.wordpress.com/2011/04/img_0074.jpg?w=300&#038;h=211" alt="img 0074 Best Photo Opportunity Spots in Los Angeles" width="300" height="211" class="size-medium wp-image-880930" title="Best Photo Opportunity Spots in Los Angeles" /></a><p class="wp-caption-text">(credit: jws)</p></div><br />
<span style="font-size:medium;"><strong>Will Rogers State Historic Park</strong></span><br />
12505 North Main Street<br />
Rancho Cucamonga, CA 91739<br />
(909) 463-2830<br />
<a href="http://www.parks.ca.gov/?page_id=626" target="_blank">www.parks.ca.gov</a><br />
<br />You don&#8217;t have to drive too far to get stunning views of the Pacific Ocean as a backdrop. Right off of Sunset in the Santa Monica Mountains lies Will Rogers State Historic Park. The Park features a variety of trails which will get you high above the city and provide stunning views for a great background to your photo.<br />
&nbsp;</p>
<hr />
&nbsp;
</div>
<div class="basicsection fifty50_rw divider">
<div id="attachment_44802" style="width: 310px" class="wp-caption alignright"><a href="http://cbsla.files.wordpress.com/2011/04/pararanch.jpg"><img class="size-full wp-image-44802" title="" src="http://cbsla.files.wordpress.com/2011/04/pararanch.jpg?w=420" alt="pararanch Best Photo Opportunity Spots in Los Angeles"   /></a><p class="wp-caption-text">(credit: meganhookphotography.com)</p></div><br />
<span style="font-size:medium;"><strong>Paramount Ranch</strong></span><br />
2903 Cornell Road<br />
Agoura Hills, CA 91301<br />
<a href="http://www.nps.gov/samo/planyourvisit/paramountranch.htm" target="_blank">www.nps.gov</a><br />
<br />Paramount Ranch is a National Recreation Area located in the Santa Monica Mountains just north of Los Angeles. Paramount Ranch is only a few miles from civilization, but its distance is better measured on a timeline than a map. It has a long history tied to the entertainment industry, and in 1953 a permanent &#8220;old west&#8221; town was built on the site. This is a great place to take nature photos and for ones with a real old west background.<br />
&nbsp;</p>
<hr />
&nbsp;
</div>
<div class="basicsection fifty50_rw divider">
<div id="attachment_747098" style="width: 310px" class="wp-caption alignright"><a href="https://cbsla.files.wordpress.com/2016/01/cbs-outdoor-art-urban-light.jpg"><img src="https://cbsla.files.wordpress.com/2016/01/cbs-outdoor-art-urban-light.jpg?w=300&#038;h=227" alt="cbs outdoor art urban light Best Photo Opportunity Spots in Los Angeles" width="300" height="227" class="size-medium wp-image-747098" title="Best Photo Opportunity Spots in Los Angeles" /></a><p class="wp-caption-text">(credit: LACMA)</p></div><br />
<span style="font-size:medium;"><strong>Urban Light</strong></span><br />
LACMA<br />
5905 Wilshire Blvd<br />
Los Angeles, CA 90036<br />
(323) 857-6000<br />
<a href="http://collections.lacma.org/node/214966">www.lacma.org</a><br />
<br />Drive by at any point during the day and you&#8217;ll see a mass of people taking pictures under this art installation on th exterior of the famed LACMA. This large-scale sculpture by Chris Burden features 202 restored street lamps from the 1920&#8217;s and 1930&#8217;s and is a great backdrop during the day or at night.<br />
&nbsp;</p>
<hr />
&nbsp;
</div>
<div class="basicsection fifty50_rw divider">
<div id="attachment_44802" style="width: 310px" class="wp-caption alignright"><a href="http://cbsla.files.wordpress.com/2011/04/koreanbell.jpg"><img class="size-full wp-image-44802" title="" src="http://cbsla.files.wordpress.com/2011/04/koreanbell.jpg?w=420" alt="koreanbell Best Photo Opportunity Spots in Los Angeles"   /></a><p class="wp-caption-text">(credit: Bill Ebbeson/wikimedia.org)</p></div><br />
<span style="font-size:medium;"><strong>Korean Bell Of Friendship</strong></span><br />
3601 S. Gaffey Street<br />
San Pedro, CA 90731<br />
(310) 548-7705<br />
<a href="http://www.sanpedro.com/sp_point/korenbel.htm">www.sanpedro.com</a><br />
<br />The Korean Bell of Friendship is one of the largest bells in the world and is listed as a Los Angeles Cultural-Historic Monument. It was a gift from the Republic of Korea in 1976 to celebrate the United States bicentennial and to honor American veterans of the Korean War. The beautiful bell is located in Angel&#8217;s Gate Park and the photo opportunities are plentiful.<br />
&nbsp;</p>
<hr />
&nbsp;
</div>
<div class="basicsection fifty50_rw divider">
<div id="attachment_44802" style="width: 310px" class="wp-caption alignright"><a href="http://cbsla.files.wordpress.com/2011/04/vasquez_child.jpg"><img class="size-full wp-image-44802" title="" src="http://cbsla.files.wordpress.com/2011/04/vasquez_child.jpg?w=420" alt="vasquez child Best Photo Opportunity Spots in Los Angeles"   /></a><p class="wp-caption-text">(credit: whithonea.com)</p></div><br />
<span style="font-size:medium;"><strong>Vasquez Rocks</strong></span><br />
10700 W. Escondido Canyon Rd.<br />
Agua Dulce, CA 91350<br />
(661) 268-0840<br />
<a href="http://parks.lacounty.gov/wps/portal/dpr/Parks/Vasquez_Rocks_Natural_Area" target="_blank">parks.lacounty.gov</a><br />
<br />Vasquez Rocks may look familiar, especially to Star Trek fans. The Natural Area Park in L.A. County is a wonder of rocks pointing towards the sky &#8212; and you can climb them! The alien-looking formation is the result of activity along the San Andreas Fault, and in addition to hiking trails and Hollywood history it has served as a home to ancient peoples (Shoshonean and Tataviam, respectively) and as a hideout for the notorious bandit Tiburcio Vasquez. Hence, the name. Vasquez Rocks is a great place for people who will probably never get around to space travel.<br />
&nbsp;</p>
<hr />
&nbsp;
</div>
<div class="basicsection fifty50_rw divider">
<div id="attachment_44802" style="width: 310px" class="wp-caption alignright"><a href="http://cbsla.files.wordpress.com/2011/04/dukespier.jpg"><img class="size-full wp-image-44802" title="" src="http://cbsla.files.wordpress.com/2011/04/dukespier.jpg?w=420" alt="dukespier Best Photo Opportunity Spots in Los Angeles"   /></a><p class="wp-caption-text">(credit: dukeshuntington.com)</p></div><br />
<span style="font-size:medium;"><strong>Huntington Beach Pier</strong></span><br />
400 Pacific Coast Hwy.<br />
Huntington Beach, CA 92648<br />
(714) 536-5281<br />
<a href="https://www.surfcityusa.com/things-to-do/attractions/huntington-beach-pier/" target="_blank">www.surfcityusa.com</a><br />
<br />You don&#8217;t have to be in Huntington Beach long to figure out why it is called Surf City USA (hint, look at all the surfers). The beach is majestic and beautiful, which lends itself nicely to romantic photo shoots and capturing family moments. What sets Huntington Beach apart from the rest of the coastline is the pier stretching nearly 2,000 feet into the water. Huntington Beach Pier provides a sweeping view of the beach and the ocean. Your photos will be fantastic.<br />
&nbsp;</p>
<hr />
&nbsp;
</div>
<div class="basicsection fifty50_rw divider">
<div id="attachment_842837" style="width: 310px" class="wp-caption alignright"><a href="https://cbsla.files.wordpress.com/2016/12/shutterstock_519159556.jpg"><img src="https://cbsla.files.wordpress.com/2016/12/shutterstock_519159556.jpg?w=300&#038;h=199" alt="shutterstock 519159556 Best Photo Opportunity Spots in Los Angeles" width="300" height="199" class="size-medium wp-image-842837" title="Best Photo Opportunity Spots in Los Angeles" /></a><p class="wp-caption-text">(credit: Belyay/shutterstock)</p></div><br />
<span style="font-size:medium;"><strong>Venice Canals</strong></span><br />
Venice, CA 90292<br />
<br />Situated in the heart of Venice are its iconic Canals. Stroll the beautiful walkways and bridges and while you are in the middle of the bridge, you&#8217;ll soon realize why this is a great spot for an iconic L.A. photo. The Canals were built by developer Abbot Kinney as a way to make L.A. have some of the qualities of Venice, Italy.<br />
&nbsp;</p>
<hr />
&nbsp;
</div>
<div class="basicsection fifty50_rw divider">
<div id="attachment_44802" style="width: 310px" class="wp-caption alignright"><a href="http://cbsla.files.wordpress.com/2011/04/fuller-arboretum.jpg"><img class="size-full wp-image-44802" title="" src="http://cbsla.files.wordpress.com/2011/04/fuller-arboretum.jpg?w=420" alt="fuller arboretum Best Photo Opportunity Spots in Los Angeles"   /></a><p class="wp-caption-text">(credit: fullertonarboretum.org)</p></div><br />
<span style="font-size:medium;"><strong>Fullerton Arboretum</strong></span><br />
1900 Associated Rd.<br />
Fullerton, CA 92831<br />
<a href="http://fullertonarboretum.org" target="_blank">www.fullertonarboretum.org</a><br />
<br />The Fullerton Arboretum is located on 26 acres and houses over 4,000 plants from all over the world. With an endless array of beautiful gardens and vegetation in their botanical areas, your picture will come out great. Explore the grounds and you will discover hundreds of terrific backdrops for a great photo op.<br />
&nbsp;</p>
<hr />
&nbsp;
</div>
<div class="basicsection fifty50_rw divider">
<div id="attachment_713704" style="width: 430px" class="wp-caption aligncenter"><a href="https://cbsla.files.wordpress.com/2015/10/sm.jpg"><img src="https://cbsla.files.wordpress.com/2015/10/sm.jpg?w=420&#038;h=280" alt="sm Best Photo Opportunity Spots in Los Angeles" width="420" height="280" class="size-full wp-image-713704" title="Best Photo Opportunity Spots in Los Angeles" /></a><p class="wp-caption-text">(Photo by David McNew/Getty Images)</p></div><br />
<span style="font-size:medium;"><strong>Santa Monica Pier</strong></span><br />
200 Santa Monica Pier A<br />
Santa Monica, CA 90401<br />
(310) 458-8900<br />
<a href="http://fullertonarboretum.org" target="_blank">www.santamonicapier.org</a><br />
<br />The Santa Monica Pier will forever be one of Los Angeles&#8217; most quintessential areas to take the perfect shot of Los Angeles. Whether you want just the pier and its famous Ferris Wheel in your shot, or you want to be in the picture, there are endless possibilities. Make sure to take some photos from Ocean Avenue, and then walk the pier to take photos along the way until you reach the end. </p>
</div>
				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/15/best-photo-opportunity-spots-in-los-angeles/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://947thewave.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7d8eb690c8" /><input type="hidden" name="_wp_http_referer" value="/2017/06/15/best-photo-opportunity-spots-in-los-angeles/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='138060' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b3ec3cf03" /></p>
<input type="hidden" name="genseq" value="1497598374" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/947-the-wave" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/947-the-wave" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://www.facebook.com/947thewave" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/947thewave" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s35812" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://947thewave.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 94.7 The WAVE</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://947thewave.cbslocal.com/top-lists/12-things-you-didnt-know-about-in-n-out/" title="12 Things You Didn’t Know About In-N-Out" class="cbs-thumbnail-link item-1425320306" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs947thewave.files.wordpress.com/2015/01/shutterstock_174522167.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">12 Things You Didn’t Know About In-N-Out</strong></div></a><a href="http://947thewave.cbslocal.com/category/so-cal-honda-sound-stage/" title="SoCal Honda Sound Stage" class="cbs-thumbnail-link item-1416097421" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs947thewave.files.wordpress.com/2015/05/smokey-robinson-still002.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SoCal Honda Sound Stage</strong></div></a><a href="http://947thewave.cbslocal.com/the-waves-sunday-brunch" title="The WAVE&#039;s Sunday Brunch" class="cbs-thumbnail-link item-1386094848" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbs947thewave.files.wordpress.com/2012/06/img_4030.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The WAVE&#039;s Sunday Brunch</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://947thewave.cbslocal.com" class="logo"><img src="https://cbs947thewave.files.wordpress.com/2017/05/94-7-the-wave-tagline.png" alt="94.7 The WAVE" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/947thewave" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/947thewave" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s35812" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">94.7 The WAVE</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://947thewave.cbslocal.com" title="Home" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Home</strong></div></a><a href="http://events.947thewave.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://947thewave.cbslocal.com/category/photo-galleries" title="Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">On-Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://947thewave.cbslocal.com/category/shows" title="DJs" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">DJs</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Music</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://947thewave.cbslocal.com/category/music" title="Music News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="http://947thewave.cbslocal.com/playlist" title="Last Played" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Last Played</strong></div></a><a href="http://947thewave.cbslocal.com/music-videos" title="Music Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contests</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://947thewave.cbslocal.com/category/contests" title="On-Air &amp; Online Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">On-Air &amp; Online Contests</strong></div></a><a href="http://947thewave.cbslocal.com/category/contests/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://947thewave.cbslocal.com/station/94-7-the-wave" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://www.facebook.com/947thewave" title="Facebook" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://www.twitter.com/947thewave" title="Twitter" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="http://instagram.com/947thewave" title="Instagram" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Instagram</strong></div></a><a href="http://www.cbsradio.com/careers" title="Careers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a><a href="http://947thewave.cbslocal.com/advertise-with-us/" title="Advertise With Us" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Advertise With Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/losangeles.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://947thewave.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="94.7 The WAVE" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-65365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65365"><a href="http://policies.cbslocal.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-65366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65366"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113144"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-113145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113145"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-78897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78897"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-65368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65368"><a href="https://cbs931jackfm.files.wordpress.com/2016/08/cbs_radio-los_angeles_eeo_public_file_report_2015-2016.pdf">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201724y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbs947thewave.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbs947thewave.wordpress.com\/wp-login.php?action=logout&_wpnonce=73118efefa","homeURL":"http:\/\/947thewave.cbslocal.com\/","postID":"138060","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj8FOAzEMRH8I43aFQBwQn4KcxKXOJk5InC38fVMOCHFYcbPseeMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HheTkcHo/LU7wCNLmEJA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36707401','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36707401','v':'wpcom','tz':'-7','user_id':'0','post':'138060','subd':'cbs947thewave'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=36707401&v=wpcomvt&tz=-7&user_id=0&post=138060&subd=cbs947thewave&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXA9QTRrWDFfREhXLk5aR1VfPWt+X1B4cWdUTlkldExDQTNFMUlVMWJteUNMZGc3QnAxNXEtcy9tazVNTExDMW9NcjFROD9qb0tEYWpRQT1ydldPNGtMTkJKUlUzJjByOFBodDZNX1ZKVF9dejQ2JTJfJls5MjBLYXY4SEtwVUlOUDBqdl9lej09YVc2MnhjM2p2VC9Q'}]);
_stq.push([ 'clickTrackerInit', '36707401', '138060' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://947thewave.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://947thewave.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2F947thewave.cbslocal.com&ctg1=features&category=features&location=losangeles&type=local&group=music&genre=rhythmicac&tit=best-photo-opportunity-spots-in-los-angeles" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-1"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-13"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-2"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/features" + window.location.pathname + "?cat=features;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=features" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated in 0.092 seconds
	77550 bytes batcached for 300 seconds
-->
